z

Lorem ipsum dolor sit amet, consectetur adipisicing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua.

d

Utilizar otra versión de PHP en consola con PLESK

En ocasiones al utilizar la consola con PLESK instalado, no es posible utilizar una versión de PHP más reciente a la instalada con el paquete (esto para versiones anteriores).

Para ello, se utiliza:

export PATH=/opt/plesk/php/7.1/bin:$PATH

A modo de ejemplo se utiliza la versión 7.1 pudiendo ser la que se tenga instalada. La solución es temporal en el momento que tenemos nuestra sesión.

Post a Comment